TILLGÄNGLIGT NU

Inställningen för minsta TLS-version är nu tillgänglig för Azure Database for MySQL

Publiceringsdatum: 04 juni, 2020

Framtvinga en minsta TLS-version (Transport Layer Security) på servernivå som gäller för Azure Database for MySQL med hjälp av den ny inställningen för TLS-version.

Vi stöder för närvarande TLS-version 1.0, 1.1 och 1.2. Genom att ange en minsta TLS-version kan du vara säker på att senare, nyare TLS-versioner stöds. Vi rekommenderar att du ställer in den minsta TLS-versionen på 1.2, när du har testat och bekräftat att dina program stöder versionen, eftersom den innehåller korrigeringar för sårbarheter som finns i tidigare versioner. Det är även den högsta TLS-version som stöds i Azure Database for MySQL.

Om du har program som är beroende av äldre TLS-versioner anger du den minsta TLS-versionen baserat på kraven för dina program. Om du använder program för att ansluta via en okrypterad anslutning rekommenderar vi att du inte anger någon minsta TLS-version.

Läs mer om minsta TLS-versioner.

Läs mer om TLS 1.2.

  • Azure Database for MySQL
  • Compliance
  • Features
  • Open Source
  • Security

Tillhörande produkter