Pomiń nawigację
DOSTĘPNE TERAZ

Zaktualizuj program PowerShell w wersji 7.0 i 7.1 w celu ochrony przed lukami w zabezpieczeniach umożliwiającymi wykonywanie kodu zdalnego

Data opublikowania: 01 lipca, 2021

Jeśli zarządzasz zasobami platformy Azure z programu PowerShell w wersji 7.0 lub 7.1, wydaliśmy nowe wersje programu PowerShell w rozwiązujące problem z luką polegającą na możliwości zdalnego wykonywania kodu platformy .NET Core w wersjach 7.0 i 7.1.
Zalecamy jak najszybsze zainstalowanie zaktualizowanych wersje.

Program Windows PowerShell 5.1 nie jest dotknięty przez ten problem.

Wymagana akcja

Aby jak najlepiej chronić się przed tą luką w zabezpieczeniach, jak najszybciej zainstaluj nową wersję programu PowerShell:
•    Wersja 7.0 do 7.0.6 
•    Wersja 7.1 do 7.1.3

Pomoc i obsługa techniczna

Jeśli masz pytania, zadaj je w witrynie GitHub, gdzie zespół programistów i specjaliści z firmy Microsoft przyglądają się nowym problemom i udzielają odpowiedzi w możliwie najkrótszym czasie.

Jeśli masz plan pomocy technicznej i potrzebujesz pomocy technicznej, utwórz wniosek o pomoc techniczną.

  • Management
  • SDK and Tools
  • Security