Ignora esplorazione
ORA DISPONIBILE

Aggiorna PowerShell versioni 7.0 e 7.1 per proteggerti da una vulnerabilità relativa all'esecuzione di codice remoto

Data di pubblicazione: 01 luglio, 2021

Se gestisci le tue risorse di Azure da PowerShell versione 7.0 o 7.1, abbiamo rilasciato nuove versioni di PowerShell per risolvere una vulnerabilità relativa all'esecuzione di codice remoto di .NET Core nelle versioni 7.0 e 7.1.
Ti consigliamo di installare le versioni aggiornate non appena possibile.

Windows PowerShell 5.1 non è interessato da questo problema.

Azione necessaria

Per una protezione ottimale da questa vulnerabilità, installa la nuova versione di PowerShell non appena possibile per eseguire l'aggiornamento da:
•    Versione 7.0 a 7.0.6 
•    Versione 7.1 a 7.1.3

Guida e supporto tecnico

Se hai domande, condividile in GitHub, dove il team di sviluppo di Microsoft e la community di esperti monitorano attentamente nuovi problemi e forniranno risposte non appena possibile.

Se hai un piano di supporto e ti serve supporto tecnico, crea una richiesta di supporto.

  • Management
  • SDK and Tools
  • Security