Vyřazování podpory pro PHP 5.4

Datum publikování: 08 června, 2016

Podporu pro PHP 5.4 vyřadíme v říjnu 2016. Pokud máte aplikaci nasazenou v App Service, která využívá PHP 5.4, máte dvě možnosti:

Původně jsme vyřazení PHP 5.4 z provozu oznámili v květnu a následovala e-mailová komunikace se zákazníky, kteří používají webové aplikace PHP. Další informace o tom, jak migrovat aplikaci z PHP 5.4 na jinou verzi, najdete v průvodcích migrací na webu PHP.

  • App Service
  • Features

Související produkty