NOW AVAILABLE

New version of SSMS and ADS tools for serverless SQL pools in Azure Synapse Analytics

Published date: November 11, 2020

To get the best experience in tools please start using releases of SQL Server Management Studio (SSMS) 18.7 and Azure Data Studio (ADS) 1.24.0 and later. Previous versions won't have the full support for serverless SQL pool in Azure Synapse and might have issues with parts of object explorer not working.

The latest version of SSMS and ADS improves scripting of objects in objects explorer and increases stability.

To continue using SSMS with serverless SQL pools in Azure Synapse, you need version 18.7 or later. Learn more in SQL Server Management Studio release notes.

To continue using ADS with serverless SQL pools in Azure Synapse, you need version 1.24.0 or later. Learn more in Azure Data Studio release notes.

  • Azure Synapse Analytics
  • SDK and Tools

Related Products