Navigation überspringen
JETZT VERFÜGBAR

Wichtig: Update für PowerShell 7.0 und 7.1 gegen ein Sicherheitsrisiko durch Remotecodeausführung

Veröffentlichungsdatum: 01 Juli, 2021

Wenn Sie Ihre Azure-Ressourcen über PowerShell verwalten, sollten Sie die neuen Versionen für PowerShell 7.0 und 7.1 herunterladen, in denen ein Sicherheitsrisiko hinsichtlich der .NET Core-Remotecodeausführung behoben wird.
Es wird empfohlen, die aktualisierten Versionen so bald wie möglich zu installieren.

Windows PowerShell 5.1 ist von diesem Problem nicht betroffen.

Erforderliche Aktion

Zum optimalen Schutz vor diesem Sicherheitsrisiko sollten Sie die neue PowerShell-Version so schnell wie möglich Installieren:
•    Update von Version 7.0 auf 7.0.6 
•    Update von Version 7.1 auf 7.1.3

Hilfe und Support

Stellen Sie Fragen zu diesem Thema auf GitHub. Dort werden diese schnell vom Microsoft-Entwicklerteam und der Community beantwortet, die neu auftretende Probleme genau überwachen.

Wenn Sie über einen Supportplan verfügen und technische Hilfe benötigen, erstellen Sie eine Supportanfrage.

  • Management
  • SDK and Tools
  • Security