Navigation überspringen

TLS-Konfiguration blockiert jetzt TLS Version 1.0

Veröffentlichungsdatum: 13 Juni, 2018

Wir haben kürzlich angekündigt, dass in alle Azure App Service- und Azure Functions-Apps die TLS-Konfiguration aktualisiert werden kann. Nach der Bereitstellung wurde jedoch ein Grenzfallszenario mit SNI-SSL festgestellt. Dieses Szenario hat dazu geführt, dass SSL-Analysetools, wie z.B. SSL Labs, weiterhin angezeigt haben, dass TLS 1.0 akzeptiert wird, obwohl höhere Versionen ausgewählt waren.

Die Bereitstellung wurde nun abgeschlossen und das Problem mit SSI-SSL behoben. Berichterstellungstools sollten jetzt richtigerweise anzeigen, dass niedrigere Versionen von TLS (hauptsächlich TLS 1.0) blockiert werden.

Weitere Informationen zu diesem Update und wie Sie die TLS-Konfiguration auf Ihre Apps anwenden finden Sie auf unserem Teamblog.

  • App Service
  • Azure Functions
  • Compliance