ナビゲーションをスキップする
提供中

Azure SQL Database と Azure Synapse Analytics で最小限の TLS バージョン設定可能

公開日: 5月 26, 2020

新しい TLS バージョン設定を使用して、サーバーでホストされている Azure SQL Databases と Azure Synapse Analytics ワークスペースに適用される、サーバーレベルの最小 TLS バージョンを強制します。

現在、TLS バージョン 1.0、1.1、1.2 がサポートされています。最小 TLS バージョンを設定すると、後続の新しい TLS バージョンがサポートされるようになります。以前のバージョンで発見された脆弱性の修正が含まれているため、アプリケーションでサポートされていることをテストで確認した後、最小 TLS バージョンを 1.2 に設定することをお勧めします。これは、Azure SQL Database でサポートされている最も高い TLS バージョンでもあります。

以前のバージョンの TLS に依存するアプリケーションがある場合は、アプリケーションの要件ごとに最小 TLS バージョンを設定することをお勧めします。暗号化されていない接続を使用して接続するアプリケーションに依存している場合は、最小 TLS バージョンを設定しないことをお勧めします。

最小 TLS バージョンに関する詳細情報。

TLS 1.2 の詳細情報。

  • Features
  • Security