Navigáció kihagyása
MÁR ELÉRHETŐ

Frissítse a PowerShell 7.0-ás és 7.1-es verzióját a távoli kódvégrehajtás elleni védelem érdekében

Közzététel dátuma: július 01, 2021

Ha az Azure-erőforrásokat a PowerShell 7.0-s vagy 7.1-es verziójával kezeli, használja a PowerShell új verzióját, amely kijavítja a .NET Core távoli kódvégrehajtási biztonsági rését a 7.0-ás és a 7.1-es verziókban.
Javasoljuk, hogy a frissített verziókat minél hamarabb telepítse.

A Windows PowerShell 5.1-es verzióját ez a probléma nem érinti.

Szükséges művelet

A biztonsági rés elleni legjobb védelem érdekében telepítse a PowerShell új verzióját a lehető leghamarabb, és végezze el ezeket a frissítéseket:
•    a 7.0-ról a 7.0.6-ra 
•    a 7.1-ről a 7.1.3-ra

Súgó és támogatás

A kérdéseit felteheti a GitHubon, ahol a Microsoft fejlesztői csapata és a közösség szakértői rendszeresen figyelik az új problémákat, és a lehető leghamarabb választ adnak a kérdésekre.

Ha rendelkezik támogatási csomaggal, és ha technikai segítségre van szüksége, hozzon létre egy támogatási kérést.

  • Management
  • SDK and Tools
  • Security