Configurazione di TLS ora corretta per il blocco della versione 1.0

Aggiornamento: 25 aprile, 2019

Abbiamo annunciato di recente che tutte le app del Servizio app di Azure e di Funzioni di Azure potevano aggiornare la configurazione di TLS. Dopo la distribuzione, tuttavia, è stato identificato uno scenario con caso estremo relativo a SNI-SSL. A causa di questo scenario, gli strumenti di analisi di SSL, ad esempio SSL Labs, mostravano la versione TLS 1.0 come ancora accettata, anche se erano selezionate versioni successive.

Abbiamo ora completato la distribuzione, che risolve il problema per SSI-SSL. Gli strumenti per la creazione di report dovrebbero indicare correttamente che le versioni precedenti di TLS (principalmente la versione TLS 1.0) sono bloccate.

Per altri dettagli sull'aggiornamento e su come applicare la configurazione di TLS all'app, vedi il blog del team.

  • Servizio app
  • Funzioni di Azure
  • Compliance