ORA DISPONIBILE

L'impostazione per la versione minima di TLS è ora disponibile per Database di Azure per MySQL

Data di pubblicazione: 04 giugno, 2020

Imponi una versione minima di TLS (Transport Layer Security) a livello di server applicabile a Database di Azure per MySQL usando la nuova impostazione per la versione di TLS.

Supportiamo attualmente le versioni 1.0, 1.1 e 1.2 di TLS. L'impostazione di una versione minima di TLS assicura che vengano supportate versioni di TLS successive più recenti. Ti consigliamo di impostare la versione minima di TLS su 1.2, dopo avere eseguito test per confermare che la tua applicazione la supporti, perché include correzioni per vulnerabilità rilevate nelle versioni precedenti. È anche la versione di TLS più recente supportata in Database di Azure per MySQL.

Se hai applicazioni che usano versioni precedenti di TLS, imposta la versione minima di TLS in base ai requisiti delle tue applicazioni. Se le applicazioni si connettono usando una connessione non crittografata, ti consigliamo di non configurare alcuna versione minima di TLS.

Scopri di più sulle versioni minime di TLS.

Scopri di più su TLS 1.2.

  • Database di Azure per MySQL
  • Compliance
  • Features
  • Open Source
  • Security