TLS 設定現已修正為封鎖 1.0

發佈日期: 六月 13, 2018

我們最近已宣布所有 Azure App Service 和 Azure Functions 應用程式都可以更新 TLS 設定。但是,在部署後,發現有涉及 SNI-SSL 的邊緣案例。此案例會造成 SSL 分析工具 (例如 SSL 實驗室) 顯示在已選取較高版本時,仍接受 TLS 1.0。

我們現已完成部署,解決了 SSI-SSL 的問題。報告工具應會正確指出已封鎖較低版本的 TLS (主要是 TLS 1.0)。

如需此更新以及如何將 TLS 設定套用至應用程式的詳細資料,請參閱團隊部落格

  • App Service
  • Azure Functions
  • Compliance