於 2019 年 10 月 25 日前,將所有 Kubernetes 1.10.x 叢集升級至支援的版本

發佈日期: 九月 06, 2019

必要動作

請於 2019 年 10 月 25 日前,將所有 Kubernetes 1.10.x (1.11、1.12、1.13、1.14) 叢集升級至支援的版本。

Azure Kubernetes Service (AKS) 已於 2019 年 8 月 5 日推出 Kubernetes 1.14 的支援。因為我們根據 Kubernetes 版本支援原則支援前三個次要版本,所以 Kubernetes 1.10.x 叢集的支援將於 2019 年 10 月 25 日結束。您在該日期前仍可建立新的 1.10.x 叢集,但是,1.10.x 將於該日期從 Azure 入口網站、CLI 和 API 移除。

2019 年 10 月 25 日後,系統會在您開啟新的 Azure 支援要求時,要求您升級至支援的版本。

如果您有任何問題,請連絡我們

  • Azure Kubernetes Service (AKS)
  • Services