Ignorar Navegação
JÁ DISPONÍVEL

Atualize as versões 7.0 e 7.1 do PowerShell para se proteger contra uma vulnerabilidade de execução de código remota

Data de publicação: 01 julho, 2021

Se gerir os recursos do Azure a partir da versão 7.0 ou 7.1 do PowerShell, lançámos novas versões do PowerShell para resolver uma vulnerabilidade de execução de código remoto do .NET Core nas versões 7.0 e 7.1.
Recomendamos que instale as versões atualizadas o mais rapidamente possível.

O Windows PowerShell 5.1 não é afetado por este problema.

Ação necessária

Para se proteger melhor desta vulnerabilidade, instale a nova versão do PowerShell assim que puder para atualizar da:
•    Versão 7.0 para a 7.0.6 
•    Versão 7.1 para a 7.1.3

Ajuda e suporte

Se tiver questões, coloque-as no GitHub, onde a equipa de desenvolvimento da Microsoft e a comunidade de especialistas monitorizam de perto os novos problemas e responderão às suas perguntas assim que possível.

Se tiver um plano de suporte e precisar de ajuda técnica, crie um pedido de suporte.

  • Management
  • SDK and Tools
  • Security