Ignorar Navegação

Configuração do TLS agora fixada para bloquear a versão 1.0

Data de publicação: 13 junho, 2018

Anunciámos recentemente que todas as aplicações do Serviço de Aplicações do Azure e das Funções do Azure podiam atualizar a configuração do TLS. No entanto, após a implementação, foi identificado um cenário limite que envolve o SNI-SSL. Este cenário levou as ferramentas de análise de SSL, tais como o SSL Labs, a mostrarem que o TLS 1.0 ainda era aceite, enquanto as versões superiores eram selecionadas.

Agora, já concluímos a implementação, o que resolve o problema do SSI-SSL. As ferramentas de relatórios devem indicar corretamente que as versões inferiores do TLS (principalmente o TLS 1.0) são bloqueadas.

Para obter mais detalhes sobre esta atualização e como aplicar a configuração do TLS à sua aplicação, veja o blogue da equipa.

  • Serviço de Aplicações
  • Funções do Azure
  • Compliance