JÁ DISPONÍVEL

Definição da versão mínima do TLS já disponível para a Base de Dados SQL do Azure e o Azure Synapse Analytics

Data de publicação: 26 maio, 2020

Imponha uma versão mínima do TLS ao nível do servidor aplicável às Bases de Dados SQL do Azure e às áreas de trabalho do Azure Synapse Analytics alojadas no servidor com a nova definição de versão do TLS.

Atualmente, suportamos as versões do TLS 1.0, 1.1 e 1.2. A definição de uma versão mínima do TLS garante que são suportadas as versões subsequentes mais recentes. Recomendamos que a definição da versão mínima do TLS para a 1.2, após testes para confirmar que as suas aplicações a suportam, porque inclui correções para vulnerabilidades encontradas nas versões anteriores. É também a versão do TLS mais alta suportada na Base de Dados SQL do Azure.

Se tiver aplicações que dependam de versões mais antigas do TLS, recomendamos que defina a versão mínima do TLS de acordo com os requisitos das suas aplicações. Se depender de aplicações para se ligar através de uma ligação não encriptada, recomendamos que não defina qualquer versão mínima do TLS.

Leia mais informações sobre versões mínimas do TLS.

Saiba mais sobre o TLS 1.2.

  • Features
  • Security