Ignorar Navegação
JÁ DISPONÍVEL

Redução de versões de patch Kubernetes suportadas no Azure Kubernetes Service

Data de publicação: 24 setembro, 2018

A partir desta semana, o Azure Kubernetes Service (AKS) começa a suportar apenas duas versões de patch estáveis para cada versão menor disponível.

Anteriormente, o AKS suportava cinco versões menores do Kubernetes: 1.7, 1.8, 1.9, 1.10 e 1.11. A redução do suporte para dois patches por versão menor retira a complexidade de ter de escolher entre várias versões de patch. Se estiver com uma versão de patch que já não é suportada, não será afetado. Pode optar por permanecer com essa versão de patch ou atualizar para uma das duas versões de patch suportadas nessa versão menor ou na versão menor seguinte. 

As versões de patch destinam-se apenas a corrigir erros críticos nas versões menores (incluindo vulnerabilidades de segurança), bem como erros importantes que afetem um grande número de clientes e produtos executados na produção com base em Kubernetes. Elas não incluem integrações de novas funcionalidades. Nunca existe incompatibilidade entre as versões de patch de uma versão menor. Esta alteração está atualmente implementada entre todas as regiões globais e deve estar concluída até ao final da semana. 

  • Azure Kubernetes Service (AKS)
  • Features
  • Services
  • Open Source

Produtos Relacionados