Hopp over navigasjon
TILGJENGELIG NÅ

Oppdater PowerShell versjoner 7.0 og 7.1 for å beskytte mot et sikkerhetsproblem ved ekstern kjøring av kode

Publiseringsdato: 01 juli, 2021

Hvis du administrerer Azure-ressursene dine fra PowerShell versjon 7.0 eller 7.1, har vi gitt ut nye versjoner av PowerShell for å løse et sikkerhetsproblem med .NET Core for ekstern kodekjøring i versjon 7.0 og 7.1.
Vi anbefaler at du installerer den oppdaterte versjonen så snart som mulig.

Windows PowerShell 5.1 påvirkes ikke av dette problemet.

Påkrevd handling

For best å beskytte mot dette sikkerhetsproblemet, installer den nye PowerShell-versjonen så snart som mulig for å oppdatere fra:
•    Versjon 7.0 til 7.0.6 
•    Versjon 7.1 til 7.1.3

Hjelp og støtte

Du kan stille eventuelle spørsmål i GitHub, der Microsofts utviklingsteam og ekspertfellesskap nøye overvåker nye problemer og vil gi svar så snart som mulig.

Hvis du har en kundestøtteplan og du trenger teknisk hjelp, kan du opprette en støtteforespørsel.

  • Management
  • SDK and Tools
  • Security