TILGJENGELIG NÅ

Innstilling for laveste versjon av TLS er nå tilgjengelig for Azure SQL Database og Azure Synapse Analytics

Publiseringsdato: 26 mai, 2020

Tving en laveste versjon av TLS på servernivå som gjelder Azure SQL Database og Azure Synapse Analytics-arbeidsområder som driftes på serveren med den nye innstillingen for TLS-versjon.

Vi støtter for øyeblikket TLS-versjonene 1.0, 1.1 og 1.2. Å sette en laveste versjon av TLS sikrer at høyere, nyere TLS-versjoner blir støttet. Vi anbefaler å sette laveste versjon av TLS til 1.2, etter tester for å bekrefte at programmene dine støtter den, fordi den inkluderer rettelser for sårbarheter som er funnet i tidligere versjoner. Det er også den høyeste versjonen av TLS som er støttet i Azure SQL Database.

Hvis du har programmer som bruker eldre versjoner av TLS, anbefaler vi å sette laveste versjon av TLS etter kravene til programmene. Hvis du bruker programmer som kobler til med en ukryptert tilkobling, anbefaler vi å ikke sette noen laveste versjon av TLS.

Les mer informasjon om laveste versjoner av TLS.

Få mer informasjon om TLS 1.2.

  • Features
  • Security