Hopp over navigasjon

Oppgrader alle Kubernetes 1.1.10.x-klynger til en støttet versjon innen 25. oktober 2019

Publiseringsdato: 06 september, 2019

Påkrevd handling

Oppgrader alle Kubernetes 1.1.10.x-klynger til en støttet versjon (1.11, 1.12, 1.13 eller 1.14) innen 25. oktober 2019.

Azure Kubernetes Service (AKS) slapp støtte for Kubernetes 1.14 den 5. august 2019. Fordi vi støtter tre tidligere mindre versjonsnummer, ifølge vår Policy for Kubernetes-versjonsstøtte, vil støtte for Kubernetes 1.10.x-klynger opphøre den 25. oktober 2019. Du vil fortsatt kunne opprette nye 1.10.x-klynger frem til denne datoen, men 1.10.x vil fjernes fra Azure-portalen, kommandolinjegrensesnittet og API-er på det tidspunktet.

Etter 25. oktober 2019 vil du bedt om å oppgradere til en versjon som støttes når du åpner nye støtteforespørsler for Azure.

Hvis du har spørsmål, kan du ta kontakt med oss.

  • Azure Kubernetes Service (AKS)
  • Services