Gezintiyi Atla
KULLANIMA SUNULDU

En düşük TLS sürümü ayarı artık Azure SQL Veritabanı ve Azure Synapse Analytics’te kullanıma sunuldu

Yayımlanma tarihi: 26 Mayıs, 2020

Yeni TLS sürümü ayarını kullanarak sunucuda barındırılan Azure SQL Veritabanları’na ve Azure Synapse Analytics çalışma alanlarına uygulanan geçerli olan sunucu düzeyinde bir en düşük TLS sürümünü zorunlu tutun.

Şu anda TLS’nin 1.0, 1.1 ve 1.2 sürümlerini destekliyoruz. En düşük TLS sürümünün ayarlanması sonraki ve daha yeni TLS sürümlerinin desteklenmesini sağlar. Önceki sürümlerde bulunan güvenlik açıklarına yönelik düzeltmeler içerdiğinden, uygulamalarınız tarafından desteklendiğini doğruladıktan sonra en düşük TLS sürümünü 1.2 olarak ayarlamanızı öneririz. Ayrıca bu, Azure SQL Veritabanı’nda desteklenen en yüksek TLS sürümüdür.

TLS’nin eski sürümlerini kullanan uygulamalarınız varsa en düşük TLS sürümü ayarını uygulamalarınızın gereksinimlerine uygun şekilde ayarlamanızı öneririz. Şifrelenmemiş bir bağlantı kullanarak bağlanmaya yönelik uygulamalar kullanıyorsanız herhangi bir en düşük TLS sürümü ayarlamamanızı öneririz.

En düşük TLS sürümleri hakkında daha fazla bilgi edinin.

TLS 1.2 hakkında daha fazla bilgi edinin.

  • Features
  • Security