Gezintiyi Atla

Public preview: Kubernetes version alias support in AKS

Yayımlanma tarihi: 19 Ocak, 2022

As an Azure Kubernetes (AKS) user, you must specify the exact patch number in your setup. With the Kubernetes version alias feature release available in public preview, we are simplifying setup for you so that you don’t need to specify patch number. For example, you can specify Kubernetes 1.20 instead of Kubernetes 1.20.1. By not specifying the exact patch number, you will automatically be placed on the highest patch version of the minor version you selected.

Learn more here.

  • Azure Kubernetes Service (AKS)
  • Features