Skip navigation
NOW AVAILABLE

General availability: Azure Database for PostgreSQL - Hyperscale (Citus) now FedRAMP High compliant

Published date: 30 March, 2022

Use Azure Database for PostgreSQL – Hyperscale (Citus) for workloads that require your database to be compliant with the US Federal Risk and Authorization Management Program (FedRAMP) High.

FedRAMP High certification is a government-wide program promoting the adoption of secure cloud services by providing a standardized approach to security and risk assessment for cloud technologies and federal agencies. 

Learn more

  • Azure Database for PostgreSQL
  • Compliance
  • Features