Skip to main content
NOW AVAILABLE

General availability: Azure Cosmos DB API for MongoDB RU supports version 5.0 and 6.0

Published date: 08 May, 2024

Azure Cosmos DB for MongoDB RU now supports MongoDB versions 5.0 and 6.0, offering expanded coverage for MongoDB. Developers can now integrate higher MongoDB versions into their applications. Stay updated with the latest enhancements and ensure compatibility with your projects. Upgrade to MongoDB 5.0 and 6.0 for a smoother development journey. Enhance your applications and keep pace with the evolving technology. 

Learn more

  • Azure Cosmos DB
  • Features

Related Products