Spring over navigation
FÅS NU

Opdater PowerShell-version 7.0 og 7.1 for at beskytte mod en sikkerhedsrisiko ved fjernudførelse af kode

Dato for publicering: 01 juli, 2021

Hvis du administrerer dine Azure-ressourcer fra PowerShell-version 7.0 eller 7.1, har vi udgivet nye versioner af PowerShell til at håndtere en sikkerhedsrisiko ved fjernudførelse af kode i .NET Core i version 7.0 og 7.1.
Vi anbefaler, at du installerer de opdaterede versioner så hurtigt som muligt.

Windows PowerShell 5.1 er ikke berørt af dette problem.

Påkrævet handling

For at beskytte bedst mod denne sikkerhedsrisiko skal du installere den nye PowerShell-version så hurtigt som muligt for at opdatere fra:
•    Version 7.0 til 7.0.6 
•    Version 7.1 til 7.1.3

Hjælp og support

Hvis du har spørgsmål, kan du stille dem i GitHub, hvor Microsofts udviklingsteam og community'et af eksperter nøje overvåger nye problemer og giver svar hurtigst muligt.

Hvis du har en supportplan, og du har brug for teknisk hjælp, kan du oprette en supportanmodning.

  • Management
  • SDK and Tools
  • Security