TLS-konfigurationen blokerer nu 1.0

Dato for publicering: 13 juni, 2018

Vi har for nylig meddelt, at alle Azure App Service- og Azure Functions-apps kunne opdatere TLS-konfigurationen. Efter udrulningen er der dog identificeret et kantscenarie, der involverer SNI-SSL. Dette scenarie førte til SSL-analyseværktøjerne, f.eks. SSL Labs, der viste, at TLS 1.0 stadig blev accepteret, selvom nyere versioner var valgt.

Vi har nu afsluttet udrulningen, der løser problemet i forhold til SSI-SSL. Rapporteringsværktøjer skulle korrekt indikere, at tidligere versioner af TLS (primært TLS 1.0) er blokeret.

Du kan finde flere detaljer om denne opdatering, og hvordan du anvender TLS-konfiguration af app, på teambloggen.

  • App Service
  • Azure Functions
  • Compliance

Relaterede produkter