FÅS NU

Indstillingen for en minimumversion af TLS er nu tilgængelig for Azure SQL Database og Azure Synapse Analytics

Dato for publicering: 26 maj, 2020

Gennemtving en minimumverson af TLS på serverniveau, der gælder for Azure SQL Databases og Azure Synapse Analytics-arbejdsområder, som hostes på serveren, ved hjælp af den nye TLS-versionsindstilling.

Vi understøtter i øjeblikket TLS-versionerne 1.0, 1.1 og 1.2. Angivelse af en minimumversion af TLS sikrer, at efterfølgende nyere versioner af TLS understøttes. Vi anbefaler, at du angiver minimumversionen af TLS til 1.2, når du har testet, at dine programmer understøtter denne version, da den indeholder rettelser af de sikkerhedsrisici, der er registreret i tidligere versioner. Det er også den højeste TLS-version, der understøttes i Azure SQL Database.

Hvis du har programmer, der er afhængige af ældre versioner af TLS, anbefaler vi, at du angiver minimumversionen af TLS i henhold til kravene i dine programmer. Hvis du er afhængig af, at programmer opretter en ukrypteret forbindelse, anbefaler vi, at du ikke angiver en minimumversion for TLS.

Se flere oplysninger om minimumversioner af TLS.

Få mere at vide om TLS 1.2.

  • Features
  • Security