Spring over navigation

Tilbagetrækning af PHP 5.5 CLR fra App Service

Dato for publicering: 11 oktober, 2017

Da PHP-gruppen har erklæret, at PHP 5.5 ikke længere understøttes, vil der ikke komme flere opdateringer til denne version, herunder sikkerhedsrettelser. For at undgå risikoen for sikkerhedsproblemer på Azure App Service planlægger vi ophør af understøttelse af PHP 5.5 i januar 2018. Vi understøtter i øjeblikket PHP 5.6, 7.0 og 7.1.

Denne tilbagetrækning påvirker alle kunder, der kører deres webapp på PHP 5.5 CLR (medmindre du anvender en brugerdefineret PHP CLR). Det anbefales på det kraftigste, at du opgraderer til en understøttet version af PHP, da din webapp automatisk flyttes til PHP 5.6. Du kan finde flere oplysninger om, hvordan du overfører fra PHP 5.5 til en anden version af PHP, i dokumentationen på websiden med appendikser på PHP.net. 

Selvom vi fjerner PHP 5.5 CLR fra platformen, er vi opmærksomme på, at nogle programmer er komplekse og kan være bundet til en bestemt PHP CLR-version. Hvis du forsat ønsker at understøtte dine PHP 5.5-programmer, kan du forblive på PHP 5.5 CLR. Du kan finde flere oplysninger i afsnittet "Sådan: Bruger du en brugerdefineret PHP CLR" på websiden med dokumentation Konfigurer PHP i Azure App Service Web Apps. 

  • App Service
  • Features
  • SDK and Tools

Relaterede produkter