Spring over navigation
FÅS NU

Færre understøttede patch-versioner til Kubernetes i Azure Kubernetes Service

Dato for publicering: 24 september, 2018

Fra denne uge understøtter Azure Kubernetes Service (AKS) kun to stabile programrettelsesversioner for hver tilgængelig mindre version.

Tidligere understøttede AKS fem mindre Kubernetes-versioner: 1.7,1.8,1.9,1.10 og 1.11. Når antallet af understøttede patches pr. mindre version reduceres til to, bliver det lettere at vælge mellem flere programrettelsesversioner. Det har ingen konsekvenser for dig, hvis du bruger en patch-version, som ikke længere understøttes. Du kan vælge at blive ved med at bruge denne patch-version eller opgradere til en af de to understøttede patch-versioner for den mindre version eller til den næste større version. 

De udgivne patches er kun beregnet til at rette kritiske fejl i de mindre versioner (herunder sikkerhedssvagheder) og større fejl, som påvirker et stort antal kunder og produkter, der er i produktion og er baseret på Kubernetes. De inkluderer ikke nye funktioner. Forskellige patch-versioner af en mindre version er aldrig inkompatible med hinanden. Denne ændring udrulles i øjeblikket i alle globale områder og bør være fuldført inden udgangen af ugen. 

  • Azure Kubernetes Service (AKS)
  • Features
  • Services
  • Open Source