FÅS NU

Brug af ældre versioner af Azure API Management REST-API frarådes

Dato for publicering: 19 oktober, 2018

Følgende versioner af Azure API Management REST-API frarådes, og de udfases den 1. oktober 2019: 

– 2014-02-14-preview




Følgende klientbiblioteker afhænger af ovenstående API'er og vil blive berørt:

– .NET SDK NuGet-pakker til Microsoft.Azure.Management.ApiManagement, der er ældre end version 4.0.0-preview
– PowerShell cmdlet-moduler til AzureRm.ApiManagement, der er ældre end version 6.1.0

Alle eksisterende Java-, Node- og Go-klientbiblioteker berøres ikke.

Kunder, der bruger (og er afhængige af) ovenstående API-versioner, -biblioteker eller brugerdefinerede værktøjer og integrationer, skal opgradere til nyere versioner inden den 1. oktober 2019 for at undgå serverafbrydelse.

  • API Management
  • Features
  • Management
  • SDK and Tools

Relaterede produkter