Gezintiyi Atla
KULLANIMA SUNULDU

Generally available: Azure Functions support for PowerShell 7.2

Yayımlanma tarihi: 19 Temmuz, 2022

Azure Functions support for PowerShell 7.2 enables developing and deploying Azure Function Apps for production scenarios using the latest version of PowerShell. Azure Functions PowerShell 7.2 requires your Functions App to be on Functions runtime version 4.

We strongly encourage you to upgrade your Function Apps to PowerShell 7.2: Follow this guide to upgrade existing Function Apps to PowerShell 7.2

Learn more about what’s new on PowerShell 7.2

Learn more about supported languages by runtime. 

  • Azure İşlevleri
  • Features

İlgili Ürünler