Navigatie overslaan

Azure Automation supports .NET Framework 4.6 when running jobs within the service

dinsdag 6 februari 2018

The Azure Automation service has been upgraded to support PowerShell modules that have a dependency on .NET Framework 4.6 or lower running from the service. This will not have any impact on existing runbook jobs.

 

 

Gratis account

Ontvang geheel gratis $200 aan Azure-tegoed en 12 maanden aan populaire services

Start gratis

Visual Studio

Abonnees krijgen tot wel $1800 Azure-services per jaar

Activeer nu

Startups

Meld u aan voor Microsoft voor start-ups en ontvang gratis Azure-services

Meer informatie