Пропустить навигацию
УЖЕ ДОСТУПНО

Параметр минимальной версии TLS теперь доступен в Базе данных Azure для MariaDB

Дата публикации: 04 июня, 2020

С помощью этого нового параметра вы можете задать минимальную версию TLS на уровне сервера при работе с Базой данных Azure для MariaDB.

Сейчас поддерживаются версии TLS 1.0, 1.1 и 1.2. Если задать минимальную версию TLS, это гарантирует, что будут поддерживаться последующие, более новые версии TLS. Рекомендуем задать минимальную версию TLS 1.2, проверив, поддерживают ли ее ваши приложения, так как в ней содержатся исправления уязвимостей, обнаруженных в предыдущих версиях. Кроме того, это самая новая версия TLS, поддерживаемая в Базе данных Azure для MariaDB.

Если у вас есть приложения, в которых используются более старые версии TLS, рекомендуем задать минимальную версию TLS в соответствии с требованиями этих приложений. Если вы используете приложения для подключения с использованием незашифрованного соединения, рекомендуем не задавать минимальную версию TLS.

См. дополнительные сведения о минимальных версиях TLS.

Подробнее о TLS 1.2.

  • База данных Azure для MariaDB
  • Compliance
  • Features
  • Open Source
  • Security

Связанные продукты