JÁ DISPONÍVEL

Redução de versões de patch do Kubernetes com suporte no Serviço de Kubernetes do Azure

Data da publicação: 24 setembro, 2018

A partir desta semana, o AKS (Serviço de Kubernetes do Azure) começará a dar suporte a apenas duas versões de patch estáveis para cada versão secundária disponível.

Anteriormente, o AKS dava suporte a cinco versões secundárias do Kubernetes: 1.7, 1.8, 1.9, 1.10 e 1.11. A redução do suporte para dois patches por versão secundária elimina a complexidade de precisar escolher entre diversas versões de patch. Se você estiver em uma versão de patch que não tenha mais suporte, não será afetado de modo algum. Você pode escolher permanecer naquela versão do patch ou atualizar para uma das duas versões de patch com suporte nesta versão secundária ou na próxima versão secundária. 

Versões de patch destinam-se apenas a corrigir bugs críticos nas versões secundárias (incluindo vulnerabilidades de segurança), junto com bugs importantes que afetam um grande número de clientes e produtos em execução em produção com base em Kubernetes. Não incluem nenhuma integração de novo recurso. Nunca há nenhuma incompatibilidade entre versões de patch de uma versão secundária. Essa mudança atualmente é lançada em todas as regiões globais e deve ser concluída até o fim da semana. 

  • AKS (Serviço de Kubernetes do Azure)
  • Features
  • Services
  • Open Source