Passer la navigation
DISPONIBLE IMMÉDIATEMENT

Procéder à la mise à jour de PowerShell versions 7.0 et 7.1 pour se protéger d’une vulnérabilité d’exécution de code à distance

Date de publication : 01 juillet, 2021

Si vous gérez vos ressources Azure à partir de PowerShell version 7.0 ou 7.1, nous avons publié de nouvelles versions de PowerShell pour résoudre une vulnérabilité d’exécution de code à distance .NET Core dans les versions 7.0 et 7.1.
Nous vous recommandons d’installer les versions mises à jour dès que possible.

Windows PowerShell 5.1 n’est pas affecté par ce problème.

Action requise

Pour mieux vous protéger de cette vulnérabilité, installez la nouvelle version de PowerShell dès que possible pour effectuer une mise à jour de :
• La version 7.0 vers 7.0.6 
• La version 7.1 vers 7.1.3

Aide et support

Si vous avez des questions, posez-les dans GitHub, où l’équipe de développement de Microsoft et la communauté d’experts surveillent étroitement les nouveaux problèmes et fournissent des réponses dès que possible.

Si vous avez un plan de support et que vous avez besoin d’une aide technique, créez une demande de support.

  • Management
  • SDK and Tools
  • Security