Passer la navigation
EN DÉVELOPPEMENT

Mettre à jour .NET vers la version 4.7.2 pour la mise à niveau d’Azure Data Factory avant le 1er décembre 2020

Date de publication : 10 septembre, 2020

Pour effectuer la mise à niveau vers la version la plus récente du runtime d'intégration auto-hébergé Azure Data Factory, nous avons besoin de .NET Framework Runtime 4.7.2 ou version supérieure. 

Si vous ne mettez pas à jour votre .NET Framework Runtime, tous vos pipelines Azure Data Factory actuels s’exécuteront toujours correctement, mais vous ne pourrez pas vous procurer la version plus récente du runtime d'intégration auto-hébergé Azure Data Factory et de toutes les nouvelles fonctionnalités.  Nous vous recommandons de mettre à jour .NET Framework Runtime vers la version 4.7.2 ou supérieure avant le 1er décembre 2020.  Une fois que vous avez mis à jour la version de .NET, redémarrez votre ordinateur.

Vous pouvez télécharger la dernière version de .NET ici

  • Azure Data Factory
  • Features
  • Services

Produits apparentés