Résolution de la configuration de TLS qui bloque à présent la version 1.0

Date de publication : 13 juin, 2018

Nous avons récemment annoncé que toutes les applications Azure App Service et Azure Functions pouvaient mettre à jour la configuration TLS. Cependant, après le déploiement, un scénario extrême impliquant SNI-SSL a été identifié. Dans ce scénario, les outils d’analyse SSL, tels que SSL Labs, montraient que TLS 1.0 était toujours accepté, alors que des versions plus récentes étaient sélectionnées.

Nous avons maintenant finalisé le déploiement, ce qui résout le problème lié à SSI-SSL. Les outils de génération de rapports doivent bien indiquer que les versions inférieures de TLS (TLS 1.0 essentiellement) sont bloquées.

Pour plus d’informations sur cette mise à jour et sur l’application de la configuration de TLS à votre application, consultez le blog de l’équipe.

  • App Service
  • Azure Functions
  • Compliance

Produits apparentés