Omitir navegación
YA DISPONIBLE

Actualización de PowerShell 7.0 y 7.1 para proteger el entorno contra una vulnerabilidad al ejecutar código remoto

Fecha de publicación: 01 julio, 2021

Si administra los recursos de Azure desde PowerShell 7.0 o 7.1, hemos lanzado nuevas versiones del shell para solucionar una vulnerabilidad en la ejecución remota de código de .NET Core en las versiones 7.0 y 7.1.
Se recomienda instalar las versiones actualizadas lo antes posible.

Este problema no afecta a Windows PowerShell 5.1.

Acción necesaria

Para lograr una protección óptima contra esta vulnerabilidad, instale la nueva versión de PowerShell tan pronto como sea posible para actualizarlo del siguiente modo:
• De la versión 7.0 a la versión 7.0.6
• De la versión 7.1 a la versión 7.1.3.

Ayuda y soporte técnico

Si tiene alguna duda, pregunte en GitHub, donde el equipo de desarrollo de Microsoft y la comunidad de expertos supervisan detenidamente los nuevos problemas que surgen y responden lo antes posible.

Si tiene un plan de soporte técnico y necesita ayuda, cree una solicitud de soporte técnico.

  • Management
  • SDK and Tools
  • Security