Se va a retirar la compatibilidad con PHP 5.4

Fecha de publicación: 08 junio, 2016

La compatibilidad con PHP 5.4 se va a retirar en octubre de 2016. Si tiene una aplicación implementada en Azure App Service que use PHP 5.4, tiene dos opciones:

La retirada de PHP 5.4 se anunció inicialmente en mayo y hemos seguido informando por correo electrónico a los clientes que usan aplicaciones web con PHP. Para obtener más información sobre cómo migrar una aplicación de PHP 5.4 a otra versión, consulte las guías de migración en el sitio web de PHP.

  • App Service
  • Features

Productos relacionados