YA DISPONIBLE

Azure Kubernetes Service: fin de la compatibilidad con Kubernetes 1.9

Actualizado: 26 abril, 2019

Desde el 24 de abril de 2019, está disponible con carácter general la compatibilidad de Azure Kubernetes Service (AKS) con Kubernetes 1.13. De acuerdo con nuestra directiva de versiones admitidas, esto indica que la compatibilidad con Kubernetes 1.9 está llegando a su fin. 

Los clientes que ejecuten clústeres de la versión 1.9 tienen 30 días (hasta el 25 de mayo de 2019) para actualizarlos a una versión admitida de Kubernetes (1.10, 1.11, 1.12 o 1.13). Durante este período, puede continuar creando clústeres de la versión 1.9.x. Pero el 25 de mayo de 2019 se retirará la versión 1.9.x del portal, de la CLI y de las API.

Después del 25 de mayo de 2019, no se admitirá la versión 1.9. Cuando se abran nuevas solicitudes de soporte técnico de Azure, se pedirá a los usuarios que ejecuten clústeres de la versión 1.9 que los actualicen a una versión admitida.

  • Services
  • Open Source