Omitir navegación
YA DISPONIBLE

Ya está disponible la configuración de la versión de TLS mínima para Azure Database for MariaDB

Fecha de publicación: 04 junio, 2020

Utilice la nueva opción de configuración de la versión de TLS para imponer una versión de TLS mínima a nivel de servidor que se aplique a Azure Database for MariaDB.

Actualmente son compatibles las versiones 1.0, 1.1 y 1.2 de TLS. La configuración de una versión de TLS mínima garantiza la compatibilidad con las versiones de TLS posteriores más recientes. Se recomienda configurar la versión mínima de TLS en 1.2, después de probar para confirmar que las aplicaciones son compatibles con ella, ya que incluye correcciones de las vulnerabilidades detectadas en versiones anteriores. También es la versión de TLS más alta admitida en Azure Database for MariaDB.

Si tiene aplicaciones que dependen de versiones anteriores de TLS, se recomienda configurar la versión de TLS mínima según los requisitos de las aplicaciones. Si confía en que las aplicaciones se conecten mediante una conexión sin cifrar, se recomienda no configurar ninguna versión de TLS mínima.

Más información sobre las versiones de TLS mínimas.

Más información sobre TLS 1.2

  • Azure Database for MariaDB
  • Compliance
  • Features
  • Open Source
  • Security

Productos relacionados