Omitir navegación
YA DISPONIBLE

Ya está disponible la configuración de la versión de TLS mínima para Azure SQL Database y Azure Synapse Analytics

Fecha de publicación: 26 mayo, 2020

Aplique una versión de TLS mínima a nivel del servidor destinada a las áreas de trabajo de Azure SQL Database y Azure Synapse Analytics hospedadas en el servidor mediante la nueva configuración de la versión de TLS.

Actualmente son compatibles las versiones 1.0, 1.1 y 1.2 de TLS. La configuración de una versión de TLS mínima garantiza la compatibilidad con las versiones de TLS posteriores más recientes. Se recomienda configurar la versión mínima de TLS en 1.2, después de probar para confirmar que las aplicaciones son compatibles con ella, ya que incluye correcciones de las vulnerabilidades detectadas en versiones anteriores. Se trata también de la versión de TLS más alta admitida en Azure SQL Database.

Si tiene aplicaciones que dependen de versiones anteriores de TLS, se recomienda configurar la versión de TLS mínima según los requisitos de las aplicaciones. Si confía en que las aplicaciones se conecten mediante una conexión sin cifrar, se recomienda no configurar ninguna versión de TLS mínima.

Más información sobre las versiones de TLS mínimas

Más información sobre TLS 1.2

  • Features
  • Security