ELŐZETES VERZIÓBAN

Az Azure Cosmos DB-ben 2020. július 29-től kötelező lesz a Transport Layer Security (TLS) 1.2 verziójának használata

Közzététel dátuma: június 22, 2020

Hogy a legmagasabb szintű biztonságot kínálhassuk, az Azure Cosmos DB-ben 2020. július 29-től kötelező lesz a TLS 1.2 verziójának használata mind új fiókoknál, mind azoknál a régieknél, amelyeknél adataink szerint az ügyfélkapcsolatokhoz kizárólag a TLS 1.2 van használatban. Ez azt jelenti, hogy ezekben a fiókokban aktívan el lesz utasítva minden olyan ügyfélkérelem, amely az 1.2-nél régebbi TLS-verziót használ.

Ha Ön jelenleg az 1.2-nél régebbi TLS-verzióval kapcsolódik a meglévő fiókjához, akkor ez nem vonatkozik Önre, és az alkalmazása továbbra is a szokásos módon működik. Javasoljuk azonban, hogy frissítse az ügyfélkapcsolatokat a TLS 1.2-re.

Ebben a blogbejegyzésben bővebben olvashat arról, hogyan végezhető el a frissítés. 

  • Azure Cosmos DB
  • Compliance
  • Security

Kapcsolódó termékek