Spring over navigation

Azure Functions-understøttelse af Node 12 ophører den 13. september 2022

Dato for publicering: 10 oktober, 2022

Node 12 understøttes kun af Azure Functions-værtsversion 3, som ikke længere understøttes fra den 13 . december 2022. Understøttelsen af Node 12 på community'et ophørte den  30. april 2022.  

Derfor anbefaler vi, at udviklere opdaterer deres funktionsapps, så de bruger Azure Functions-værtsversion 4 og Node 16. Functions-tjenesten kører fortsat programmer, der kører Node 12 efter den 13. december 2022, men kunderne bliver bedt om at opgradere til Node 16, hvis de har brug for support.  

Påkrævet handling 
Hvis du vil undgå potentielle tjenesteafbrydelser og sikkerhedsrisici i forbindelse med dine programmer, skal du opdatere dine Functions-programmer, så de bruger runtime version 4.x og Node 16 inden den 13. december 2022. 

Du kan få mere at vide om supportpolitikken for Azure Functions i dokumentationen

Du kan få mere at vide om de understøttede sprog for Azure Functions i dokumentationen

Hjælp og support 

Hvis du har spørgsmål, kan du få svar fra communityeksperter i Microsoft Q&A. Hvis du har en supportplan, og du har brug for teknisk hjælp, kan du oprette en supportanmodning. 

  • Retirements